\\ netzspannung.org\ About\ Technical Info

Technical Information

Operating System

For PC users we recommend the operating systems Windows 98/2000/XP or Linux/FreeBSD, for Mac users OSX. A 500 MHz processor and 128 MB RAM is also recommended.


For technical reasons, we recommend the following browsers for use with the Workspace: Internet Explorer 5.x (PC/Mac), Netscape Navigator 6.x (PC), Safari (Mac), Opera 6.x (PC/Mac/Linux) or Mozilla (Linux).
In order to be able to use all the functions of netzspannung.org, you must have "JavaScript" and "Accept Cookies" activated on your browser.


netzspannung.org works as a standard html page but for advanced tools like our dynamic Homepage or the Semantic Map Shockwave, Java or Flash Plug-ins may be required.


To view the videos on netzspannung.org, the RealPlayer or the Windows Media Player is required. These can be downloaded from [link 01] http://www.real.com or [link 02] http://www.microsoft.com/windows/windowsmedia/ respectively.


In order to view our start page to its full extent, the Flash Player (Version 6 or higher) should be available, or you will only see a static page i.e. slightly limited version.
For different Tools like digital sparks Hochschul-Karte, for example, Flash will also be required.
If you don't yet have the current Flash-Player installed on your computer, you can [link 03] download in here for free.
Follow the instructions provided.
(This link is offered by most mainstream browsers when you open a page with built-in Flash content. Instead of the Flash film you will find a link, which is mostly described as "Get the Plug-in/Plug-in".)
If you have further questions about Flash or the Flash-Player, you can have a look at the Frequently Asked Questions ( [link 04] Flash-Player-FAQ).


You will need to have Java 1.4 or higher to use the tools for knowledge discovery such as the semantic map.
If you do not have Java installed, or if you are not sure, go to [link 05] www.java.com and click on "Get it now"/"Jetzt holen!". This will download and install the latest version of Java (or it will tell you that you already have it installed). Once the Java installation is finished, click on the link above to install the Semantic Map / Timeline.]


The Shockwave Player enables you to use the Timeline and Semantic Map (version 1) and different types of interactive Web-Content. Many browsers already have the Shockwave-Plugin installed.
When are sure that you don't have the Shockwave-Plugin you can [link 06] download it from the Macromedia-Website. With a 56 k-Modem it should take about 4 minutes to download.

Liste der Links in der Seite:

[link 01]http://www.real.com/
[link 02]http://www.microsoft.com/windows/windowsmedia/
[link 03]http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=Shockw
[link 04]http://www.macromedia.com/de/software/flashplayer/productinfo/faq/
[link 05]http://www.java.com/
[link 06]http://www.shockwave.com/sw/error/flash5.html